Adres Defteri'ne giriş

Adres Defteri, kişi bilgilerinin Microsoft Outlook Express gibi programlar tarafından kolayca alınabilmesi için uygun bir saklama yeri sağlar. Ayrıca, Internet'te kişiler ve işletmeler için arama yapmak amacıyla kullanabileceğiniz Internet dizin hizmetleri sunar. Aşağıdaki özelliklerin tüm kişi bilgilerinizi en kullanışlı şekilde düzenlemenizde size yardımcı olacağını göreceksiniz.

Sizin için önemli kişiler ve gruplarla ilgili önemli bilgileri saklama

Adres Defteri'niz sayesinde e-posta adreslerini, ev ve iş adreslerini, telefon ve faks numaralarını, dijital kimlikleri, konferans bilgilerini, anında ileti adreslerini ve doğumgünleri ve yıldönümleri gibi kişisel bilgileri saklayabileceğiniz bir yeriniz vardır. Ayrıca, kişi ve işletme Internet adreslerini saklayabilir ve Adres Defteri'nizden bunlara doğrudan bağlantı kurabilirsiniz. Bu kategorilere uymayan ek bilgiler için, not tutabileceğiniz kapsamlı bir bölüm mevcuttur.

Internet dizin hizmetlerini kullanarak kişileri ve işletmeleri bulma

Dizin hizmetleri Internet'te isim ve adres aramanızı sağlayan güçlü arama araçlarıdır. Adres Defteri Internet dizin hizmetlerini kullanmak için LDAP (Basit Dizin Erişimi İletişim Kuralı) iletişim kurallarını destekler.

Posta listeleri için kişi grupları oluşturma

İş arkadaşları, akrabalar veya arkadaşlar gibi kişi gruplarına e-posta göndermeyi kolaylaştırmak için kişi grupları oluşturabilirsiniz. Grup içindeki herkese her e-posta göndermek istediğinizde her kişiyi ayrı ayrı girmek yerine grup adını kullanın. Gruplar oluşturma, büyük bir Adres Defteri'ni düzenlemek için de iyi bir yoldur.

Adres Defteri'nizi başka kullanıcılarla paylaşma

Adres Defteri'ni kullanan her kişi için bir kimlik oluşturarak, her kullanıcının kişileri kendi klasörü içinde düzenlemesini sağlayabilirsiniz. Ek olarak, kullanıcılar kişileri Paylaşılan Kişiler klasörüne yerleştirerek diğer kimlikler tarafından da kullanılmalarını sağlayabilir.

Farklı adres defterlerinden adlar alma

Outlook Express'le devam etmek eski adres defteri bilgilerinizi geride bırakmak anlamına gelmez. Microsoft Exchange, Eudora Light ve Eudora Pro, Netscape Communicator, Microsoft Internet Mail for Windows 3.1 gibi birçok yaygın e-posta programından ve virgülle ayrılmış değerler (CSV) içeren metin dosyaları veren her programdan kişisel adres defterlerinizi alabilirsiniz.

Adres defteri dosyalarınızı Microsoft Exchange'le veya CSV biçimindeki dosyaları dışarıdan alan her programla kullanabilirsiniz.

Kartvizit gönderme ve alma

Kartvizitler kişi bilgilerini elektronik olarak göndermenin yeni yoludur. Adres Defteri'nde kartvizit oluşturduğunuzda kişi bilgileriniz vCard biçiminde saklanr, böylece farklı programlar (e-posta, adre defteri ve kişisel planlayıcılar gibi) ve farklı dijital aygıtlar (masaüstü bilgisayarlar, dizüstü veya taşınabilir bilgisayarlar, kişisel dijital yardımcılar ve telefon donanımı gibi) arasında değiş tokuş edilebilir.

Adres Defteri'nizin tümünü veya bir kısmını yazdırma ve yanınıza alma

Kişisel planlayıcınıza eklemek için Adres Defteri'nizi yazdırabilirsiniz. Seçebileceğiniz üç sayfa stilinden biriyle kişilerden birine veya hepsine ait kişi bilgilerinin tümünü, yalnızca iş bilgilerini veya yalnızca telefon numaralarını yazdırabilirsiniz.


Adres Defteri'ni açma

Adres Defteri'ni açmak için

  • Adres Defteri'ni Outlook Express'ten açmak için, araç çubuğunda Adresler'i tıklatın veya Araçlar menüsünde Adres Defteri'ni seçin.
  • Adres Defteri'ni ileti penceresinin içinden açmak için, Kime, Bilgi veya Gizli simgelerini tıklatın.

Not

  • Adres Defteri dizin hizmetlerini Windows Başlat menüsünden kullanmak için Başlat'ı tıklatın, Bul'u tıklatın ve kişileri bulmaya yarayan seçeneği tıklatın.


Adres Defteri'nize kişiler ekleme

Adres Defteri'nize e-posta adresi ve diğer kişi bilgilerini eklemenin birkaç yolu vardır:

Adları doğrudan E-posta iletilerinden ekleme

Başka bir programdan adres defteri alma

Adları ve kişi bilgilerini doğrudan Adres Defteri'ne ekleme

Internet'te bulduğunuz kişileri ve işletmeleri ekleme

Dışarıdan kartvizit (vCard) alma


Kişi bilgilerini değiştirme

Kişi bilgilerini değiştirmek için

  • Adres Defteri'nde istediğiniz adı bulun ve çift tıklatın, daha sonra da bilgileri gerektiği şekilde değiştirin. Farklı bilgi bölümlerine geçmek için sekmeleri tıklatın.

Not

  • Kişiyi silmek için Adres Defteri listesinde kişi adını seçin ve araç çubuğunda Sil'i tıklatın. Kişi bir grubun üyesiyse adı gruptan da kaldırılır.

İlgili Konular


Kişiler grubu oluşturma

Kişiler grubu oluşturmak için

Birçok kişiye aynı anda ileti gönderirken kullanmak üzere tek bir grup adı (veya diğer ad) oluşturabilirsiniz. Bir grup adı oluşturun ve kişileri bu gruba ekleyin. E-posta gönderirken Kime kutusuna yalnızca grubun adını yazın.

  1. Adres Defteri'nde grubu içinde oluşturmak istediğiniz klasörü seçin. Araç çubuğunda Yeni'yi tıklatıp Yeni Grup'u tıklatın.
  2. Özellikler iletişim kutusu açılır. Grup Adı kutusuna grubun adını yazın.
  3. Gruba kişiler eklemenin birkaç yolu vardır:
    • Adres Defteri listenizden kişi eklemek için Üyeleri Seç'i tıklatın ve sonra Adres Defteri listesinden bir ismi tıklatın.
    • Bir kişinin adını Adres Defteri'nize eklemeden kişiyi gruba doğrudan eklemek için Özellikler iletişim kutusunun alt kısmında bulunan kutulara kişinin adını ve e-posta adresini yazın ve Ekle'yi tıklatın.
    • Kişiyi hem gruba hem de Adres Defteri'nize eklemek için Yeni Kişi'yi tıklatın, gerekli bilgileri girin.
    • Dizin hizmeti kullanmak için, Üyeleri Seç'i ve sonra Bul'u tıklatın. Metin kutusunun sonundaki aşağı açılan listeden bir dizin hizmeti seçin.
      Adresi bulup seçtikten sonra adres otomatik olarak Adres Defteri'nize eklenir.
  4. Grubunuz tanımlanana kadar her ekleme için bunları tekrarlayın.

Not

  • Gruplarınızın listesini Adres Defteri listelerinden ayrı olarak görmek için, Adres Defteri'nde Görünüm menüsünde Klasörler ve Gruplar'ın seçili olduğundan emin olun.
  • Birden çok grup oluşturabilirsiniz ve kişiler birden çok gruba dahil olabilirler.


Varolan bir gruba kişi ekleme

Varolan bir gruba kişi eklemek için

  1. Adres Defteri listesinde istediğiniz grubu çift tıklatın. Gruba ait Özellikler iletişim kutusu açılır.
  2. Gruba birkaç yoldan kişi ekleyebilirsiniz—bazı durumlarda kişiyi Adres Defteri'nize de ekleyebilirsiniz.
    • Adres Defteri listenizden kişi eklemek için Üyeleri Seç'i ve sonra Adres Defteri listesinden bir ismi tıklatın. Seç'i ve sonra Tamam'ı tıklatın.
    • Dizin hizmeti kullanmak için (Outlook Express'e eklediğiniz dizinleri görmek için metin kutusunun sonundaki aşağı açılan listeyi kullanın), Üyeleri Seç'i ve sonra Bul'u tıklatın. Arama yapmak için bir dizin hizmeti seçin, arama ölçütlerinizi girin ve kişiyi bulduğunuzda Seç'i ve sonra Tamam'ı tıklatın.
      Bu kişinin adı ve e-posta adresi Adres Defteri'nize eklenir.
    • Bir kişinin adını Adres Defteri'nize eklemeden kişiyi gruba doğrudan eklemek için iletişim kutusunun alt kısmında bulunan kutulara kişinin adını ve e-posta adresini yazın ve Ekle'yi tıklatın.
    • Kişiyi hem gruba hem de Adres Defteri'nize eklemek için, Yeni Kişi'yi tıklatın, gerekli bilgileri girin ve Tamam'ı tıklatın.


Kartvizit oluşturma

Kartvizit oluşturmak için

Internet üzerinden insanlarla kişi bilgilerini değiş tokuş etmenin en kolay yolu e-posta iletilerine kartvizit iliştirmektir. Kartvizit, Adres Defteri'nden alınan vCard biçimindeki kişi bilgilerinizdir. vCard biçimi çok çeşitli dijital aygıt ve işletim sistemiyle kullanılabilir.

Kartvizit oluşturmadan önce kişi bilgilerinizin Adres Defteri'nizde yer alması gerekir.

  1. Adres Defteri'nde kendiniz için bir giriş oluşturun ve Adres Defteri'nden kendi adınızı seçin.
  2. Dosya menüsünde, Ver'in üzerine gelin ve sonra Kartvizit (vCard) seçeneğini tıklatın.
  3. Dosyayı saklayacağınız konumu seçin ve Kaydet'i tıklatın.

Not

  • Kartvizitinizi bir e-posta iletisine eklemek için Ekle menüsünde Kartvizitim'i tıklatın.


Adres Defteri'nize bir kişinin dijital kimliğini ekleme

Adres Defteri'nize bir kişinin dijital kimliğini eklemek için

Kişiye şifrelenmiş posta göndermek için alıcının dijital kimliğini bilmelisiniz ve bu kimlik Adres Defteri'nizde alıcının adıyla ilişkilendirilmiş olmalıdır. Outlook Express, dijital olarak imzalanmış bir posta aldığınızda dijital kimliği otomatik olarak Adres Defteri'nizde ekler. Bu seçeneği devre dışı bırakmışsanız, kişinin dijital kimliğini el ile eklemeniz gerekir.

  1. Dijital olarak imzalanmış iletiyi açın.
  2. Dosya menüsünde Özellikler'i tıklatın.
  3. Güvenlik sekmesini tıklatıp Dijital kimliği adres defterine ekle'yi tıklatın.

    Kişi dijital kimliğe sahipse Adres Defterinizdeki kartına kırmızı bir kurdela eklenir.

Adres Defteri'nize başka bir kaynaktan dijital kimlik ekleme

  1. Adres Defteri'nde, kişi için yeni bir giriş oluşturun veya Adres Defteri listesinde var olan bir girişi çift tıklatın.
  2. Dijital Kimlikler sekmesinde Al'ı tıklatın.
  3. Dijital kimlik dosyasını bulun ve Aç'ı tıklatın.

Notlar

  • Kişinin dijital kimliğini Adres Defteri'nize otomatik olarak eklemek için Araçlar menüsünde Seçenekler'i tıklatın. Daha sonra, Güvenlik sekmesinde Gelişmiş'i tıklatıp Gönderenlerin sertifikalarını adres defterime ekle'yi seçin.
  • Bir kişinin dijital kimliğini sertifika yetkilisinin Web sitesinden yükleyerek de elde edebilirsiniz. (Sertifika yetkililerine bağlantılar için bkz: Microsoft Internet Explorer Dijital Kimlik sitesi.)


Adres Defteri'nizdeki adları düzenleme

Adres Defteri'nizdeki adları düzenlemek için

Büyük bir Adres Defteri'ne sahipseniz, kişileri ve grupları bulmayı kolaylaştırmak için birkaç farklı şekilde düzenleme yapabilirsiniz.

  • Kişileri ada, e-posta adresine veya telefon numarasına göre sıralamak için isim listesinin üzerinde uygun başlığı tıklatın.
  • Sütunlarda artan ve azalan sıralama arasında geçiş yapmak için sütun başlığını tıklatın.
  • Sütunların sırasını değştirmek için bir sütun başlığının üzerine gelin (İsim, E-posta Adresi, Ev Telefonu vb.) ve sütunu istediğiniz konuma gelinceye kadar sağa veya sola sürükleyin.
  • Posta gruplarınızın listesini görmek için, Görünüm menüsünde Klasörler ve Gruplar'ı seçin.


Kimlikler nedir?

Kimlikler oluşturma, birkaç kişinin aynı bilgisayarda Outlook Express'i ve Adres Defteri'ni kullanmasının bir yoludur. Örneğin, siz ve başka bir aile bireyi aynı bilgisayarı paylaşabilirsiniz. İkiniz de birer kimlik oluşturursanız, kendi kimliğiniz altında oturum açtığınızda herbiriniz kendi posta ve kişilerinizi görürsünüz. Kimliğiniz oluşturulduktan sonra, alt klasörler oluşturarak kişilerinizi istediğiniz şekilde düzenleyebilirsiniz.

Genellikle, kimlikleri Outlook Express'i (veya kimlik kullanan diğer uygulamalar) kullanırken oluşturursunuz. Adres Defteri'nizde, yalnızca Outlook Express yerine Başlat menüsünden açtığınızda kimlikler oluşturabilirsiniz. Adres Defteri'ni Başlat menüsünden açmak için, Başlat'ı tıklatın, Tüm Programlar'ı, Donatılar'ı seçin ve Adres Defteri'ni tıklatın.


Kişileri ve alt klasörleri düzenleme

Kişileri ana klasörde saklayabileceğiniz gibi alt klasörlerle de düzenleyebilirsiniz. Outlook Express'i paylaştığınız diğer kişilerle paylaşmak istediğiniz kişileriniz varsa, bu kişileri Paylaşılan Kişiler klasörüne taşıyabilirsiniz böylece diğer kimlikler Adres Defter'ni kullandıklarında bu kişileri görebilirler. Alt klasörler her zaman harf sırasında göre yerleştirilir, onları yeniden düzenleyemezsiniz.

Klasörleri göremiyorsanız, Görünüm menüsünün üzerine gelin ve Klasörler ve Gruplar'ı seçin.


Adres Defteri'nizden kişiler silme

Adres Defteri'nizden kişileri ve grupları kolaylıkla kaldırabilirsiniz. Gruptan bir kişi sildiğinizde, ad gruptan kaldırılır ancak grup ve kişiye ait girişler Adres Defteri'nizde kalır. Aynı şekilde, tüm grubu sildiğinizde grubu oluşturan tek üyelerin girişleri kaldırılmaz.

Aşağıdaki konular şu ek bilgileri sağlar:

Tek bir kişi silme

Gruptan kişi silme

Grup silme


Adres Defteri bilgilerini yazdırma

Adres Defteri bilgilerini yazdırmak için

  1. Adres Defteri'nde, yazdırmak istediğiniz kişleri seçin.
    • Adları toplu olarak seçmek için SHIFT tuşunu basılı tutun, topluluktaki ilk adı sonra da son adı tıklatın.
    • Tek adları seçmek için, adları tıklatırken CTRL tuşunu basılı tutun.
  2. Araç çubuğunda Yazdır'ı tıklatın. Yazdır iletişim kutusunda, Yazdırma Stili altında bir yazdırma stili seçin:
    • Kişilerle ilgili tüm Adres Defteri bilgilerini yazdırmak için Not'u tıklatın.
    • Kişilere ait işle ilgili bilgileri yazdırmak için, Kartvizit'i tıklatın.
    • Seçilen kişilere ait telefon numaralarının listesini yazdırmak için, Telefon Listesi'ni tıklatın.

Not

  • Yazdırılacak Adres Defteri sayfalarının boyutunu ve yerleşimini özelleştirebilirsiniz. Yazıcınızın seçeneklerini görmek için, Yazdır iletişim kutusunda Özellikler'i tıklatın.


Dizin hizmetleri nedir?

Dizin hizmeti dünya çapında kişileri ve işletmeleri bulmak için kullanabileceğiniz güçlü bir arama aracıdır. Adres Defteri, dizin hizmetlerine erişme konusunda LDAP'yi (Basit Dizin Erişim İletişim Kuralı) destekler ve bu birkaç popüler dizin hizmetine yerleşik erişimle birlikte gelir. ISS'inizden de ek dizin hizmetleri ekleyebilirsiniz.

Internet arama araçları gibi dizin hizmetleri de veri toplamak için farklı yöntemler kullanır dolayısıyla kişileri veya işletmeleri bulmaya çalışırken birden çok hizmeti deneyebilirsiniz.


Dizin hizmeti ekleme

Dizin hizmeti eklemek için

Adres Defteri'nize dizin hizmeti eklemek için bilgisayar sunucusunun adına ihtiyacınız vardır (dizin hizmeti sağlayıcısından elde edilebilir).

  1. Adres Defteri'nde veya Outlook Express'te Araçlar menüsünde Hesaplar'ı tıklatın.
  2. Outlook Express'te Dizin Hizmeti sekmesini, Ekle'yi ve Dizin Hizmeti'ni tıklatıp Internet Bağlantı Sihirbazı'ndaki yönergeleri izleyin.

    Adres Defteri'nde Ekle'yi tıklatın ve Internet Bağlantı Sihirbazı'ndaki yönergeleri izleyin.


Internet'te kişileri ve kuruluşları bulma

  1. Adres Defteri'nde, araç çubuğunda Kişi Bul'u tıklatın.
  2. Aşağı açılan Konum listesinde, arama yapmak istediğiniz dizini seçin.
  3. Kişiler sekmesinde aramak istediğiniz kişinin adını veya e-posta adresini yazın ve Şimdi Bul'u tıklatın.

    -veya-

    Gelişmiş sekmesinde, üstteki üç kutuyu doldurarak istediğiniz arama ölçütlerini belirleyin ve Ekle'yi tıklatın. Eklemek istediğiniz tüm arama ölçütlerini ekleyin ve Şimdi Bul'u tıklatın. (Eklediğiniz arama ölçütlerinden birini kaldırmak için, silmek istediğiniz öğeyi Ölçüt Tanımla listesinde seçin ve Kaldır'ı tıklatın. Bunun yerine, tüm ölçütleri silip baştan başlamak istiyorsanız Tümünü Temizle'yi de tıklatabilirsiniz.)

Notlar

  • İle başlar veya eşittir ifadelerini kullanırsanız aramanız en verimli şekilde gerçekleşir. İçerir, ile biter veya benzer'e ait seçenekler aramanızın çok daha uzun sürmesine ve muhtemelen başarısız olmasına neden olur. Arama ölçütünüz ne kadar kesinse o kadar çabuk sonuç elde edersiniz.
  • Aramanız çok genişse, sonuçların sayısı sunucunun sınırlarıı aşabilir veya dizin hizmeti ayarlarınız sonuçların tümünü kaldıracak şekilde ayarlanmamış olabilir. Dizin hizmeti ayarlarını değiştirebilirsiniz.


E-posta adreslerini denetlemek için dizin hizmeti ayarlama

E-posta adreslerini denetlemek amacıyla dizin hizmeti ayarlamak için

Bir kişinin e-posta adresini tam olarak hatırlayamadığınızda, adı kısmen girip uyan sonuçları aramak için Araçlar menüsündeki Adları Denetle komutunu kullanabilirsiniz. Outlook Express ilk olarak Adres Defteri'nizi arar, uyan sonuç bulunamazsa e-posta adreslerini denetlemek için kurduğunuz dizin hizmetlerini arar.

  1. Adres Defteri'nde veya Outlook Express'te, Araçlar menüsünden Hesaplar'ı tıklatın.
  2. Outlook Express'teyseniz, Dizin Hizmeti sekmesini tıklatın.
  3. Dizin hizmetini seçin ve sonra Özellikler'i tıklatın.
  4. Genel sekmesinde, Posta gönderirken adları bu sunucuda denetle onay kutusunu seçin.


Adres Defteri kişilerinizi diğer programlara verme

Adres Defteri kişilerinizi diğer programlara vermek için

Adres Defteri kişilerinizi diğer Windows Adres Defteri (.wab) dosyalarına, Microsoft Exchange Kişisel Adres Defteri'ne veya herhangi bir metin (.csv) dosyasına verebilirsiniz.

Adres Defteri dosyalarınızı başka bir Windows Adres Defteri'ne vermek için:

  1. Adres Defteri'ndeki Dosya menüsünde Ver'in üzerine gelin ve Adres Defteri (WAB) seçeneğini tıklatın.
  2. Bilgileri vermek istediğiniz Windows Adres Defteri dosyasını bulun, seçin ve sonra Aç'ı tıklatın.

Diğer tüm adres defteri biçimleri için:

  1. Adres Defteri'ndeki Dosya menüsünde, Ver'i seçin ve Diğer Adres Defteri'ni tıklatın.
  2. Bilgileri vermek istediğiniz adres defterini veya dosya türünü tıklatın ve sonra Ver'i tıklatın.


Adres Defteri'nden konferans araması ayarlama

Adres Defteri'nden konferans araması ayarlamak için

Microsoft NetMeeting veya diğer bir konferans yazılımı kullanıyorsanız diğer kişi bilgileriyle birlikte konferans hesap bilgilerini de (e-posta ve sunucu adresleri gibi) saklayabilir ve konferans aramalarını doğrudan Adres Defteri'nden yapabilirsiniz.

  1. Adres Defteri'nde kişi adını çift tıklatın.
  2. NetMeeting sekmesinde Konferans Sunucusu adresini yazın. (NetMeeting yüklü değilse bu sekmenin adı Konferans'tır).
  3. Kişiye ait Konferans Adresi'ni yazın. Bu adres konferans için kullanılan adres olmalıdır ve kişinin e-posta adresinden farklı olabilir.
  4. Bu bilgiyi kişinin özelliklerine eklemek için Ekle'yi tıklatın.

Artık, bir konferans araması başlatmak istediğinizde kişi özelliklerinde yer alan NetMeeting (veya Konferans) sekmesindeki Şimdi Ara'yı tıklatabilirsiniz.

Not

  • Bir kişi için birden çok e-posta adresi ve dizin sunucusu listelenebilir.


Adres Defteri'nize kişi ekleme

Adres Defteri'nize kişi eklemek için

  1. Outlook Express araç çubuğunda, önce Araçlar'ı sonra Adres Defteri'ni tıklatın.
  2. Adres Defteri'nde kişi eklemek istediğiniz klasörü seçin.
  3. Adres Defteri araç çubuğunda Yeni'yi tıklatın, sonra da Yeni Kişi'yi tıklatın.
  4. Ad sekmesinde kişinin en azından adını ve soyadını yazın. Bu görünen addır.

    Her kişi için bir görünen ad gereklidir. İlk ad, göbek adı veya soyadı girdiğinizde otomatik olarak Görünüm şekli kutusunda belirir. Farklı bir ad yazarak veya aşağı açılan listeden seçerek görünen adı değiştirebilirsiniz. Aşağı açılan liste, Takma Adı kutusunda veya İş sekmesindeki Şirket kutusunda yazdıklarınızla beraber ad, göbek adı ve soyadının çeşitlemelerini içerir.

  5. Diğer sekmelerin her birinde eklemek istedeğiniz bilgileri ekleyin.

Notlar

  • Kişiye ait bir e-posta adresi eklediğinizden emin olun. Adres Defteri'niz pek çok amaç için kullanılabilse de, öncelikli yararı posta oluştururken size e-posta adresleri sağlamaktır.
  • Bir kişinin sokak adresini Ev veya İş sekmesinde yazmışsanız, kişinin adresini gösteren, yazdırılabilir bir sokak haritasını görüntülemek için sekmelerin herbirinde yer alan Haritaya Bak'ı tıklatabilirsiniz.


Adres Defteri'ni kullanırken yeni kimlik ekleme

Adres Defteri'ni kullanırken yeni kimlik eklemek için

  1. Dosya menüsünde Kimlik Değiştir'i tıklatıp sonra da Kimlikleri Yönet'i tıklatın.
  2. Yeni'yi tıklatıp yeni kimliğin adını yazın.
  3. Parola gerektirme seçeneğini seçin ve kimliğe parola eklemek istiyorsanız bir parola girin.

Not

  • Outlook Express'ten de kimlikler ekleyebilirsiniz.
  • Daha sonra isterseniz, bir kimliğin adını veya parolasını değiştirebilirsiniz.


E-posta iletilerinden Adres Defteri'nize doğrudan ad ekleme

E-posta iletilerinden Adres Defteri'nize doğrudan ad eklemek için

Outlook Express'i, bir iletiyi yanıtladığınızda yanıtladığınız insanlar Adres Defteri'nize otomatik olarak eklenecek şekilde ayarlayabilirsiniz. Buna ek olarak, Outlook Express'te bir ileti gönderdiğinizde veya aldığınızda alıcının veya gönderenin adını Adres Defteri'nize ekleyebilirsiniz.

Yanıt alanların tümünü Adres Defteri'ne eklemek için

  1. Outlook Express'te Araçlar menüsünde Seçenekler'i tıklatın.
  2. Gönder sekmesinde Yanıtladığım kişileri otomatik olarak Adres Defteri'ne ekle'yi tıklatın.

Adres Defteri'nize Outlook Express'ten tek bir ad eklemek için

  • Görüntülediğiniz veya yanıtladığınız bir iletide kişinin adını sağ tıklatıp Adres Defteri'ne Ekle'yi tıklatın.
  • Gelen Kutusu veya diğer bir posta klasörünün ileti listesinde, bir iletiyi sağ tıklatın ve Göndereni Adres Defteri'ne Ekle'yi tıklatın.


Dizin hizmetlerinin denetlenme sırasını değiştirme

Dizin hizmetlerinin denetlenme sırasını değiştirmek için

  1. Outlook Express'te veya Adres Defteri'nde, Araçlar menüsünde Hesaplar'ı tıklatın.
  2. Sıra Belirle'yi tıklatın, bir dizin hizmeti seçin ve Yukarı Taşı'yı veya Aşağı Taşı'yı tıklatın..


Dizin himzetine ait sunucu bağlantı noktası numarasını değiştirme

Dizin himzetine ait sunucu bağlantı noktası numarasını değiştirmek için

Bu yönergeyi, yalnızca bir dizin hizmeti yöneticisi tarafından yönlendirildiğinizde izleyin.

  1. Adres Defteri'nde veya Outlook Express'te, Araçlar menüsünden Hesaplar'ı tıklatın.
  2. Outlook Express'teyseniz, Dizin Hizmeti sekmesini tıklatın.
  3. Değiştirmekte olduğunuz dizin hizmetini, Özellikler'i ve sonra da Gelişmiş sekmesini tıklatın.
  4. Sunucu Bağlantı Noktası Numarası'nı dizin hizmeti yöneticinizin yönlendirdiği şekilde ayarlayın.


Geçerli kimliğin ayarlarını Adres Defteri'nden değiştirme

Geçerli kimliğin ayarlarını Adres Defteri'nden değiştirmek için

  1. Dosya menüsünde Kimlik Değiştir'i tıklatıp sonra da Kimlikleri Yönet'i tıklatın.
  2. Ayarlardan istediğinizi değiştirin.
    • Kimlik adını veya parolayı değiştirmek için, kimlik adınızı seçin ve Özellikler'i tıklatın.
    • Başlangıçta açılan kimliği değiştirmek için aşağı açılan listeden bir kimlik seçin. (Onay kutusu temizlenmişse, bilgisayarınızı yeniden başlattıktan sonra her kimlik kullanan bir program açtığınızda hangi kimliği istediğiniz sorulur.)
    • Otomatik işlemler yürütülürken tüm programları (kimlik belirleme olsun veya olmasın) kullanmak için istediğiniz kimliği değiştirmek için, alttaki aşağı açılır listeden bir kimlik seçin.


Alt klasör oluşturma

Alt klasör oluşturmak için

  • Adres Defteri'nde, araç çubuğunda Yeni'yi tıklatın, sonra da Yeni Klasör'ü tıklatın.

Notlar

  • Outlook Express veya kimlik kullanan diğer uygulamalarda yeni bir kimlik oluşturduğunuzda otomatik olarak yeni bir kimlik klasörü oluşturulur. Asıl Kimlik'in Kişiler ve Paylaşılan Kişiler klasörlerinin silinemeyeceğini unutmayın.


Adres Defteri'nden grup silme

Adres Defteri'nden grup silmek için

  • Adres Defteri'nizde, listede grup adını tıklatın ve sonra araç çubuğunda Sil'i tıklatın.

    Bu işlem grubu siler ancak grubu oluşturan kişilere ait girişleri saklar.


Gruptan kişi silme

Gruptan kişi silmek için

  1. Adres Defteri'nizde, grup adını çift tıklatın.
  2. Grup Üyeleri listesinde, silmek istediğiniz adı, Kaldır'ı ve sonra Tamam'ı tıklatın.

    Kişi gruptan kaldırılır ancak kişiye ait tek giriş Adres Defteri'nizde kalmaya devam eder.


Adres Defteri'nizden kişi silme

Adres Defteri'nizden kişi silmek için

  • Kişiler listesinde silmek istediğiniz kişiyi tıklatın ve araç çubuğunda Sil'i tıklatın.

    Kişi adı içinde bulunduğu gruplardan da silinir.


Adres Defteri'nizden kimlik silme

Adres Defteri'nizden kimlik silmek için

  1. Dosya menüsünde Kimlik Değiştir'i tıklatıp sonra da Kimlikleri Yönet'i tıklatın.
  2. Bir kimlik seçin ve Kaldır'ı tıklatın.

Notlar

  • Adres Defteri'ndeki Kimlik Değiştir komutu yalnızca Adres Defteri'ni Başlat menüsünden açtığınızda kullanılabilir. Adres Defteri'ni Başlat menüsünden açmak için, Başlat'ı tıklatın, Tüm Programlar'ın üzerine gelin, Donatılar'ın üzerine gelin ve Adres Defteri'ni tıklatın.
  • Geçerli kimliği ve kalan son kimliği silemezsiniz.
  • Bir kimliği sildiğinizde, ilgili ayarlar silinir ancak veriler silinmez.


Dizin hizmeti silme

Dizin hizmeti silmek için

  1. Adres Defteri'nde veya Outlook Express'te, Araçlar menüsünden Hesaplar'ı tıklatın.
  2. Outlook Express'teyseniz, Dizin Hizmeti sekmesini tıklatın.
  3. Dizin Hizmeti listesinde, dizin hizmetini seçip Kaldır'ı tıklatın.


Dizin hizmetine ait arama ayarlarını değiştirme

Dizin hizmetine ait arama ayarlarını değiştirmek için

  1. Adres Defteri'nde veya Outlook Express'te, Araçlar menüsünden Hesaplar'ı tıklatın.
  2. Outlook Express'teyseniz, Dizin Hizmeti sekmesini tıklatın.
  3. Dizin Hizmeti listesinde, dizin hizmetini çift tıklatın ve sonra Gelişmiş sekmesini tıklatın.
  4. Arama alanındaki bilgileri gerektiği şekilde değiştirin.

    Örneğin, arama bağlantısı sonuç alamadan kesiliyorsa Arama zaman aşımı değerini kaydırıcıyı sağa doğru sürükleyerek artırın ve İstenen en fazla eşleşme sayısı kutusundaki değeri azaltın.


Profilinizi düzenleme

Profilinizi düzenlemek için

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. İçerik sekmesini tıklatın.
  3. Kişisel Bilgiler alanında, Profil Yardımcısı'nın kullandığı bilgileri görmek ve düzenlemek için Profilim'i tıklatın.


Başka bir programdan adres defteri alma

Başka bir programdan adres defteri almak için

Adres defteri kişilerini diğer bir Windows Adres Defteri (wab) dosyasından alabileceğiniz gibi, Netscape Communicator, Microsoft Exchange Kişisel Adres Defteri veya herhangi bir metin dosyasından (csv) da alabilirsiniz.

Windows Adres Defteri dosyaları için:

  1. Adres Defteri'ndeki Dosya menüsünde, Al'ı seçin ve Adres Defteri (WAB) seçeneğini tıklatın.
  2. Almak istediğiniz adres defterini bulun ve seçin ve sonra Aç'ı tıklatın.

Tüm diğer adres defteri biçimleri için:

  1. Adres Defteri'ndeki Dosya menüsünde, Al'ı seçin ve Diğer Adres Defteri'ni tıklatın.
  2. Almak istediğiniz adres defterini veya dosya türünü ve sonra Al'ı tıklatın.

    Adres defteriniz listelenmiyorsa, metin (.csv) dosyasına veya LDIF (LDAP Dizin Değişim Biçimi) dosyasına verebilir ve ardından bu dosya türünü kullanarak alın.


Dışarıdan kartvizit alma

Dışarıdan kartvizit almak için

  1. Adres Defteri'ndeki Dosya menüsünde, Al'ı seçin ve Kartvizit (vCard) seçeneğini tıklatın.
  2. Kartvizit dosyasının yerini bilgisayarda veya ağ sürücüsünde bulun ve Aç'ı tıklatın.

Not

  • Kartvizit Adres Defteri'nize eklendiğinde kişi bilgilerini değiştirebileceğiniz veya ekleme yapabileceğiniz bir iletişim kutusu açılır.
  • İş sekmesinde kişiye ait sokak adı girildiğinde, adresin yerini tam olarak gösteren bir harita görüntülemek için Haritaya Bak düğmesini tıklatabilirsiniz. Haritalara Bak'ı tıklattığınızda, tarayıcınızda kişinin adresini gösteren yazdırılabilir bir sokak haritasıyla birlikte Expedia Maps açılır.


Kişi veya grubu taşıma

Kişi veya grubu taşımak için

  1. Adres Defteri kişi listesinde, taşımak istediğiniz kişinin veya grubun adını seçin.
  2. Kişiyi veya grubu sağdaki listeden solda istediğiniz grubun veya klasörün içine sürükleyin.

Notlar

  • Bir grubun içine sürüklenen kişiler gruba eklenir ve özgün klasörde bir kopyaları saklanır ancak klasör içine sürüklenen grup veya kişiler taşınır.
  • Paylaşılan Kişiler klasörünü solda göremiyorsanız, Görünüm menüsünün üzerine gelip Klasörler ve Gruplar'ı seçin.
  • Alt klasörler bir kimliğin klasör listesi içinde taşınamaz.


Kişisel bilgileri güvenli biçimde paylaşma

Profil Yardımcısı, kişisel bilgilerinizi girmenizi isteyen yeni bir Web sitesine gittiğinizde, adresiniz veya elektronik posta adınız gibi bilgileri yeniden girme zorunluluğunu ortadan kaldırır. Bunu, profilinizdeki bilgileri Adres Defteri'nde saklayarak gerçekleştirir. Bu bilgiler sizin izniniz olmadan görüntülenemez veya diğer kişilerle paylaşılamaz.

Web sitesi Profil Yardımcısı'ndan bilgi istediğinde, bu istek size aşağıdaki bilgileri verir:

  • Bilgi isteyen sitenin Internet adresi.
  • İstediğinizde bazı bilgileri hariç tutmanız için sitenin Profil Yardımcısı'ndan istediği bilgiler.
  • Bu bilgilerin nasıl kullanılacağı.
  • Bu bölgenin güvenli bir bağlantısının (Secure Sockets Layer veya SSL) olup olmadığı. Bölgenin (varsa) sertifikasını da doğrulayabilirsiniz.

Kişisel bilgilerinizi, iletilirken ve bilgisayarınıza kaydedilirken şifreleyebilirsiniz.


Kişileri paylaşma

Kişileri paylaşmak için

Paylaşılan Kişiler klasörünü solda göremiyorsanız, Görünüm menüsünde Klasörler ve Gruplar'ı seçin.

  1. Kişiler listesinde paylaşmak istediğiniz kişiyi seçin.
  2. Kişiyi Paylaşılan Kişiler klasörüne veya alt klasörlerinden birine sürükleyin.

    Bu, diğer kimliklerin de kişiyi görmesini sağlar.

Not

  • Kişiyi Paylaşılan Kişiler klasörüne sürüklediğinizde, onu taşımış olursunuz ve artık özgün klasörde yer almaz. Kendi klasörünüz için kişi bilgisinin bir kopyasını yapabilirsiniz ancak bunda yapacağınız değişiklikler Paylaşılan Kişiler klasörüne yansıtılmaz, bunun tersi de geçerlidir.
  • Adres Defteri otomatik olarak iki kimlik klasörü içerir: Asıl Kimlik'in Kişiler klasörü ve diğer kullanıcılarla kişileri paylaşmanızı sağlayan bir klasör—Paylaşılan Kişiler klasörü. Bu klasörlerden hiçbiri silinemez (yeni kimlikler oluşturulduğunda ek kimliklere ait klasörler ortaya çıksa da).
  • Kişiyi Paylaşılan Kişiler klasörüne yerleştirerek diğer kimlikler tarafından kullanılabilir hale getirebilirsiniz. Paylaşılan klasörde yeni bir kişi oluşturabilir veya var olan kişilerden birini Paylaşılan Kişiler klasörüne taşıyarak paylaşabilirsiniz.


Farklı bir kimliğe geçiş yapma

Farklı bir kimliğe geçiş yapmak için

Adres Defteri'ni Başlat menüsünden açarsanız, Adres Defteri'ni kullanırken kimlikler arasında geçiş yapabilirsiniz. (Adres Defteri'nizi Outlook Express'ten açarsanız Outlook Express içinde kimlikler arasında geçiş yapmanız gerekir.)

  1. Dosya menüsünden Kimlik Değiştir'i tıklatın.
  2. Geçiş yapmak istediğiniz kimliği seçin.

    Adres Defteri'niz programı kapatmadan yeni kimliğin ayarlarını kullanmaya başlar. Aslında, Outlook Express ve açık olan diğer tüm kimlik kullanan programlar yeni kimliğin hesaplarına ve ayarlarına geçiş yaparlar.

Notlar

  • Adres Defteri'ni Başlat menüsünden açmak için, Başlat'ı tıklatın, Tüm Programlar'ın üzerine gelin, Donatılar'ın üzerine gelin ve Adres Defteri'ni tıklatın.
  • Adres Defteri'nizde klasörünüzü ve Paylaşılan Kişiler klasörünü göremiyorsanız Görünüm menüsünün üzerine gelin ve Klasörler ve Gruplar'ı seçin.
  • Kişileriniz size özel değildir. Adres Defteri'nizi Başlat menüsünden açarsanız her kimliğe ait tüm kişileri görmek için Tüm İçeriği Göster'i tıklatabilirsiniz.